FOXY 1.99 ? 不能使用?

【問題描述】最近FOXY好像有更新?
我去他們論談看 發現更新有很多人不能用
而我也是其中之一,我說明一下情況!
好像是1.98 打開的時候他說 有偵測到新版本問我要不要安裝,而我也沒想太多,就按確定~ 之後他問我要不要現在重新開機我按不要~ 到這邊為只什麼事情也沒發生喔!
但是隔天 , 電腦重開機以後他好像自動幫我更新了,結果他就不能開了? 我上他們論壇查一下,其他人有沒有跟我同困擾,以及解決方法!
結果,很多人說,重新安裝舊版本就好.
但是呢,因為我發現FOXY開啟不了,於是我把他刪除了
問題來了!
我刪除他新幫我安裝的版本,
可是好像刪不乾淨的樣子 我也不清楚,
我下載舊的版本 要安裝 他都會出現,
Access violation at address 004097C2 wrrite of address 00401000
前面那串數字阿 會依照我安裝的舊版本的變化 而改變
後面那串數字就不會
我猜測 他是想跟我說 電腦裡面已經有00401000 不能安裝XXX吧?
請大大為我解惑 不然我都不能安裝^^
困擾幾天了說~
還有阿 最新版是不是1.99?


【最佳解答】沒錯最新版是1.9.9版
你先把FOXY資料夾刪掉
再去新增或移除程式移除FOXY
在下載1.8.6版『舊版』↓
http://tw.wrs.yahoo.com/_ylt=A3eg8p72rMhJNz4BV1Vr1gt.;_ylu=X3oDMTBydHRwdTc5BHNlYwNzcgRwb3MDOARjb2xvA3R3MQR2dGlkAw–/SIG=11o7j169k/EXP=1237974646/**http%3a//foxy.servebbs.com/Foxy186.rar
這樣就好了
PS我常用FOXY